Can using winCE 5.0 ?

Jan 5, 2010 at 7:49 AM

Can using winCE 5.0 ?